Trouble using X-lite over wireless

Trouble using X-lite over wireless

Postby hassant » Tue Oct 28, 2008 5:34 pm

I am having a wierd problem with x-lite. The calls are very choppy sounding when I use my x-lite with wireless downstairs. I can't figure out why!
hassant
 
Posts: 4
Joined: Tue Oct 28, 2008 5:32 pm

Re: Trouble using X-lite over wireless

Postby John » Tue Oct 28, 2008 5:34 pm

What happens when you connect your laptop or desktop directly to your router using an Ethernet cable rather than going wireless?
John
 
Posts: 46
Joined: Mon Oct 27, 2008 10:09 pm

Re: Trouble using X-lite over wireless

Postby hassant » Tue Oct 28, 2008 5:35 pm

I just tried that. When I connect my laptop to my linksys router it sounds just fine but when I go through wireless its very choppy sounding. Is that because its wireless?
hassant
 
Posts: 4
Joined: Tue Oct 28, 2008 5:32 pm

Re: Trouble using X-lite over wireless

Postby John » Tue Oct 28, 2008 5:38 pm

Wireless can be hit or miss as its very dependent on how good the signal is, there are lots of things that can interfere with wireless signals in a house or office. It could be that you are too far from the router or something is preventing a clear signal. One of the things you have to keep in mind with VoIP is that audio is very sensitive to packet loss or other network problems and thus wireless works well for e-mail and web but not always for VoIP. You could try buying a newer series linksys router and take if back if it does not improve the situation.
John
 
Posts: 46
Joined: Mon Oct 27, 2008 10:09 pm


Return to X-Lite Soft Phone Support

Who is online

Users browsing this forum: No registered users and 2 guests